Okay so I Was using wamp server but I've been having trouble i have edited my
C:\wamp\bin\apache\Apache2.4.4\conf\extra\httpd-vhosts.conf
so it looks like this
NameVirtualHost *:80
Note i had to put spaces in for the filter not flag it up
<VirtualHost *:80>
ServerName www diddlecraft co uk
ServerAlias diddlecraft. co. uk domain
DocumentRoot C:/wamp/www/domain
ErrorLog "C:/wamp/www/domain/logs/error.log"
CustomLog "C:/wamp/www/domain/logs/access.log" common
</VirtualHost>

<VirtualHost *:80>
ServerName sub1.diddlecraft co uk
ServerAlias sub1
DocumentRoot C:/wamp/www/sub1
ErrorLog "C:/wamp/www/sub1/logs/error.log"
CustomLog "C:/wamp/www/sub1/logs/access.log" common
</VirtualHost>

<VirtualHost *:80>
ServerName sub2.diddlecraft co uk
ServerAlias sub2
DocumentRoot C:/wamp/www/sub2
ErrorLog "C:/wamp/www/sub2/logs/error.log"
CustomLog "C:/wamp/www/sub2/logs/access.log" common
</VirtualHost>

<VirtualHost *:80>
ServerName localhost
DocumentRoot C:/wamp/www
ErrorLog "C:/wamp/www/logs/error.log"
CustomLog "C:/wamp/www/logs/access.log" common
</VirtualHost>
But if you try to connect to it

Oops! Google Chrome could not find diddlecraft.co.uk
so what do i do? my ip is 84.92.63.78 I'm Moving to a permintnt host witch will be on 24/7 thanks to my rasberry pi but for now I want it on my windows 7 64 bit computer i have done all the port forwarding
and i have been trying all week but no luck
so if some one could ether post a step by step guide to it or if they could do it for me via team viewer that would be nice and if you did ill put a 100x100 add with a link to your site or youtube page ext
so thanks if you could help
P.s this is a LIVE Domain a real domain I'm just stuck and soon i will give up which i hate doing
Message me if you could help via team viewer and post on here thanks
So thanks if you do help or even read


*Please excuse me whilst i spam some smiles *

*Done *