Crave: A modern WordPress theme with appetizing aesthetic


Results 1 to 6 of 6

Thread: WAAAH! Why isn't my index.html showing up!? Help me! WAAAAH!

  1. #1
    Join Date
    Nov 2007
    Posts
    462

    Default WAAAH! Why isn't my index.html showing up!? Help me! WAAAAH!

    I use powweb as a host and, and, -sniffle-, I FTP'ed my index.html over and it's there I looked in the control pannel but it won't show up! It's just giving me the placeholder page! Waaah!

    Any ideas? D:

  2. #2
    Join Date
    Apr 2007
    Posts
    15,153

    Default

    Strange. What happens when you try to view your homepage? Are you still seeing the placeholder page or getting an error page?

  3. #3
    Join Date
    Nov 2007
    Posts
    462

    Default

    The place holder:


    http://augen-auf.us/


    But I know my index is there! :


  4. #4
    Join Date
    Nov 2007
    Location
    127.0.0.1
    Posts
    123

    Default

    Shuld it not be in the htdocs folder??



    Put all your files in the HTDOCS folder, this is your public folder for viewing web pages!
    Last edited by rooney; 11-23-2007 at 01:48 PM.

  5. #5
    Join Date
    Nov 2007
    Posts
    462

    Default

    But I tried that and it still didn't work! D: I will try again. Maybe I was not patient enough. =)

  6. #6
    Join Date
    Nov 2007
    Posts
    462

    Default

    Oh. Heehee, I wasn't *actually* connected to the server when I tried to move it there xDDD


    YAAAY! RESOLVED. Thank jooo ^^';

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •