How to Customize a WordPress Theme


Results 1 to 3 of 3

Thread: W3 Super Cache white page problems!

  1. #1
    Join Date
    Feb 2014
    Posts
    198

    Default W3 Super Cache white page problems!

    Hey everyone. I am currently using the W3 Total Cache plugin. I really like this plugin but I have one major problem that I can't find the answer to. My homepage intermittently delivers a blank page from time to time. I know it will do this if I update a post or publish a new one. I have to delete the cache several times and then it seems to run OK. The problem however is that out of the blue it will still deliver a blank homepage. It can go days and then all of a sudden it happens multiple times in the day. 80% of my traffic is organic and I can't have this problem. I find myself checking my site multiple times a day to see if it's running correctly. I can't keep doing this.

    I've posted the problem in the plugin's support forum 2 days ago but I haven't had a response. When searching this problem I found many who were having the same or similar issues 3 or 4 years ago, but there didn't seem to be an identifiable fix. I haven't found anything current.

    I had initially been using the W3 Total Cache plugin on my site but was having font problems with it in certain browsers. After a lot of investigating I deleted it and installed the WP Super Cache plugin after a few webmasters had commented that it was a good set it and forget plugin. Other than the one big problem, the site runs great on it.

    Has anyone else experienced this or know of a link for a fix?

    Thanks in advance!

    Shea

  2. #2
    Join Date
    Apr 2007
    Posts
    15,388

    Default

    Hi Shea,

    If you aren't completely sold on using the plugin you can also use Cloudflare and that has the same caching abilities. They also do a good job of blocking "bad" traffic.

  3. #3
    Join Date
    Feb 2014
    Posts
    198

    Default

    Thanks Lisa. I've been looking hard today at doing just that. If I can't figure out what causes the occasional white page I'm going to have to make a change. What I find interesting is that there are a lot of people with the same or similar issues and no real answer or diagnostic solutions from the creators of the plugin.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •